Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2005-4239

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2005-4239
Last Modified 07 Mar 2011 09:27:53
Published 14 Dec 2005 06:03:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2005-4239

Summary

Cross-site scripting (XSS) vulnerability in Search/DisplayResults.php in PHP JackKnife 2.21 and earlier allows remote attackers to inject arbitrary web script or HTML via URL-encoded values in the sKeywords parameter.

Vulnerable Systems

Application

  • Php Jackknife 2.21


References

VUPEN - ADV-2005-2877

BID - 15841

SECUNIA - 18020

MISC - http://pridels0.blogspot.com/2005/12/php-jackknife-xss-vuln.html


Last Updated: 27 May 2016 10:41:14