Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2005-4248

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2005-4248
Last Modified 07 Mar 2011 09:27:54
Published 15 Dec 2005 06:03:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2005-4248

Summary

Multiple cross-site scripting (XSS) vulnerabilities in QuickPayPro 3.1 allow remote attackers to inject arbitrary web script or HTML via various fields, such as those in (1) communication/subscribers.tracking.add.php, (2) support/tickets.add.php, and (3) mycompany/categories.php.

Vulnerable Systems

Application

  • Quickpaypro 3.1


References

VUPEN - ADV-2005-2875

OSVDB - 21684

OSVDB - 21683

OSVDB - 21682

SECUNIA - 17981

BID - 15863

MISC - http://pridels0.blogspot.com/2005/12/quickpaypro-31-multiple-vuln.html


Last Updated: 27 May 2016 10:41:14