Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2005-4255

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2005-4255
Last Modified 07 Mar 2011 09:27:54
Published 15 Dec 2005 06:03:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2005-4255

Summary

Cross-site scripting (XSS) vulnerability in TextSearch in WikkaWiki 1.1.6.0 allows remote attackers to inject arbitrary web script or HTML via a hex-encoded phrase parameter.

Vulnerable Systems

Application

  • Wikkawiki 1.1.6.0


References

VUPEN - ADV-2005-2887

BID - 15860

SECUNIA - 18015

MISC - http://pridels0.blogspot.com/2005/12/wikkawiki-xss-vuln.html


Last Updated: 27 May 2016 10:41:14