Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2005-4270

Overview

Vulnerability Score 7.5 7.5
CVE Id CVE-2005-4270
Last Modified 07 Mar 2011 09:27:55
Published 15 Dec 2005 03:11:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2005-4270

Summary

Buffer overflow in Watchfire AppScan QA 5.0.609 and 5.0.134 allows remote web servers to execute arbitrary code via an HTTP 401 response with a WWW-Authenticate header containing a long Realm field.

Vulnerable Systems

Application

  • Watchfire Appscan Qa 5.0.134

  • Watchfire Appscan Qa 5.0.609


References

VUPEN - ADV-2005-2933

BID - 15873

BUGTRAQ - 20051215 CYBSEC - Security Advisory: Watchfire AppScan QA Remote Code Execution

MISC - http://www.cybsec.com/vuln/CYBSEC_Security_Advisory_AppScanQA_RemoteCodeExec.pdf

SECTRACK - 1015362

SECUNIA - 18013

SREASON - 260


Last Updated: 27 May 2016 10:41:14