Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2005-4290

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2005-4290
Last Modified 07 Mar 2011 09:27:57
Published 16 Dec 2005 06:03:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2005-4290

Summary

Cross-site scripting (XSS) vulnerability in index.cgi in ECW-Cart 2.03 and earlier allows remote attackers to inject arbitrary web script or HTML via the (1) kword, (2) max, (3) min, (4) comp, and (5) f parameters.

Vulnerable Systems

Application

  • Soft4e Ecw-cart 2.03


References

VUPEN - ADV-2005-2925

BID - 15890

OSVDB - 21715

SECUNIA - 18025

MISC - http://pridels0.blogspot.com/2005/12/ecw-cart-xss-vuln.html


Last Updated: 27 May 2016 10:41:14