Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2005-4302

Overview

Vulnerability Score 5.0 5.0
CVE Id CVE-2005-4302
Last Modified 07 Mar 2011 09:27:58
Published 16 Dec 2005 07:03:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2005-4302

Summary

Directory traversal vulnerability in index.php in ezDatabase 2.1.2 and earlier allows remote attackers to include arbitrary local files via ".." sequences in the p parameter.

Vulnerable Systems

Application

  • Indexcor Ezdatabase 2.1.2


References

VUPEN - ADV-2005-2942

BID - 15908

OSVDB - 21796

SECUNIA - 18043

MISC - http://pridels0.blogspot.com/2005/12/ezdatabase-vuln.html


Last Updated: 27 May 2016 10:41:15