Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2005-4303

Overview

Vulnerability Score 7.5 7.5
CVE Id CVE-2005-4303
Last Modified 20 Sep 2008 12:42:38
Published 16 Dec 2005 07:03:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2005-4303

Summary

SQL injection vulnerability in index.php for ezDatabase 2.1.2 and earlier allows remote attackers to execute arbitrary SQL commands via the db_id parameter.

Vulnerable Systems

Application

  • Indexcor Ezdatabase 2.1.2


References

BID - 15908

OSVDB - 21797

MISC - http://pridels0.blogspot.com/2005/12/ezdatabase-vuln.html


Last Updated: 27 May 2016 10:41:15