Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2005-4314

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2005-4314
Last Modified 07 Mar 2011 09:27:59
Published 16 Dec 2005 07:03:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2005-4314

Summary

Cross-site scripting (XSS) vulnerability in ppcal.cgi in PPCal Shopping Cart 3.3.0 and earlier allows remote attackers to inject arbitrary web script or HTML via the (1) stop and (2) user parameters.

Vulnerable Systems

Application

  • Ppcal Shopping Cart 3.3.0


References

VUPEN - ADV-2005-2918

BID - 15892

SECUNIA - 18032

MISC - http://pridels0.blogspot.com/2005/12/ppcal-shopping-cart-xss.html


Last Updated: 27 May 2016 10:41:15