Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2005-4315

Overview

Vulnerability Score 7.5 7.5
CVE Id CVE-2005-4315
Last Modified 07 Mar 2011 12:00:00
Published 16 Dec 2005 07:03:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2005-4315

Summary

SQL injection vulnerability in the search function in Plexum PLEXCART X3 allows remote attackers to execute arbitrary SQL commands via unspecified vectors, possibly involving the (1) s_itemname and (2) s_orderby parameters to plexcart.pl.

Vulnerable Systems

Application

  • Nicplex Plexcart X3 3.0


References

VUPEN - ADV-2005-2924

BID - 15900

OSVDB - 21712

SECUNIA - 18033

MISC - http://pridels0.blogspot.com/2005/12/plexcart-x3-sql-inj-vuln.html


Last Updated: 27 May 2016 10:41:15