Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2005-4327

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2005-4327
Last Modified 05 Sep 2008 04:56:36
Published 17 Dec 2005 06:03:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2005-4327

Summary

Multiple cross-site scripting (XSS) vulnerabilities in Michael Arndt WebCal 1.11-3.04 allow remote attackers to inject arbitrary web script or HTML via the (1) function, (2) year, and (3) date parameters to webcal.cgi, (4) new calendar entries, and (5) notes for entries.

Vulnerable Systems


References

BID - 15917

BUGTRAQ - 20051216 Advisory: XSS in WebCal (v1.11-v3.04)

SECUNIA - 18017

SREASON - 267


Last Updated: 27 May 2016 10:41:16