Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2005-4328

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2005-4328
Last Modified 07 Mar 2011 09:28:00
Published 17 Dec 2005 06:03:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2005-4328

Summary

Cross-site scripting (XSS) vulnerability in webglimpse.cgi in Webglimpse 2.14.1 and earlier allows remote attackers to inject arbitrary web script or HTML via the ID parameter.

Vulnerable Systems

Application

  • University Of Arizona Webglimpse 2.0

  • University Of Arizona Webglimpse 2.14.1

  • University Of Arizona Webglimpse 2.2.0

  • University Of Arizona Webglimpse 2.2.1

  • University Of Arizona Webglimpse 2.2.2


References

VUPEN - ADV-2005-2966

BID - 15916

OSVDB - 21791

SECUNIA - 18076

MISC - http://pridels0.blogspot.com/2005/12/webglimpse-xss-vuln.html


Last Updated: 27 May 2016 10:41:16