Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2005-4336

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2005-4336
Last Modified 07 Mar 2011 09:28:01
Published 17 Dec 2005 06:03:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2005-4336

Summary

Cross-site scripting (XSS) vulnerability in ProjectForum 4.7.0 and earlier allows remote attackers to inject arbitrary web script or HTML via the (1) fwd parameter in admin/adminsignin.html and (2) originalpageid parameter in admin/newpage.html associated with a group.

Vulnerable Systems

Application

  • Courseforum Projectforum 4.7.0


References

VUPEN - ADV-2005-2921

SECUNIA - 18071

BID - 15850

OSVDB - 21734

OSVDB - 21733

MISC - http://pridels0.blogspot.com/2005/12/projectforum-470-vuln.html


Last Updated: 27 May 2016 10:41:16