Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2005-4339

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2005-4339
Last Modified 05 Sep 2008 04:56:38
Published 18 Dec 2005 10:47:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2005-4339

Summary

Cross-site scripting (XSS) vulnerability in Blackboard Learning and Community Portal System in Academic Suite 6.3.1.424, 6.2.3.23, and other versions before 6 allows remote attackers to inject arbitrary web script or HTML via the context parameter to announcement.pl, which is reflected in the resulting page.

Vulnerable Systems

Application

  • Blackboard Academic Suite

  • Blackboard Academic Suite 6.2.3.23

  • Blackboard Academic Suite 6.3.1.424


References

MISC - http://www.ipomonis.com/advisories/Bb_6.zip


Last Updated: 27 May 2016 10:41:16