Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2005-4347

Overview

Vulnerability Score 5.0 5.0
CVE Id CVE-2005-4347
Last Modified 05 Sep 2008 04:56:39
Published 31 Dec 2005 12:00:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact NONE NONE
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2005-4347

Summary

The Linux 2.4 kernel patch in kernel-patch-vserver before 1.9.5.5 and 2.x before 2.3 for Debian GNU/Linux does not correctly set the "chroot barrier" with util-vserver, which allows attackers to access files on the host system that are outside of the vserver.

Vulnerable Systems

Application

  • Debian Kernel-patch-vserver 1.9.5.5

  • Debian Kernel-patch-vserver 2.2

  • Util-vserver


References

XF - debian-vserver-chrootbarrier-gain-access(25406)

DEBIAN - DSA-1011

SECUNIA - 19339


Last Updated: 27 May 2016 10:41:16