Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2005-4359

Overview

Vulnerability Score 6.4 6.4
CVE Id CVE-2005-4359
Last Modified 07 Mar 2011 09:28:02
Published 19 Dec 2005 08:03:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2005-4359

Summary

SQL injection vulnerability in includes/core.inc.php in ODFaq 2.1.0 allows remote attackers to execute arbitrary SQL commands via the (1) cat and (2) srcText parameters to faq.php.

Vulnerable Systems

Application

  • Oodie Odfaq 1.21b

  • Oodie Odfaq 2.1.0


References

SECUNIA - 18121

VUPEN - ADV-2005-2994

OSVDB - 21790

MISC - http://pridels0.blogspot.com/2005/12/odfaq-sql-inj-vuln.html


Last Updated: 27 May 2016 10:41:16