Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2005-4375

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2005-4375
Last Modified 07 Mar 2011 09:28:10
Published 19 Dec 2005 09:03:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2005-4375

Summary

Cross-site scripting (XSS) vulnerability in Amaxus 3 and earlier allows remote attackers to inject arbitrary web script or HTML via the change parameter. NOTE: it is possible that this is resultant from CVE-2005-4376.

Vulnerable Systems

Application

  • Box Uk Amaxus 3


References

VUPEN - ADV-2005-2972

BID - 15936

OSVDB - 21821

SECUNIA - 18004

MISC - http://pridels0.blogspot.com/2005/12/amaxus-vuln.html


Last Updated: 27 May 2016 10:41:16