Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2005-4377

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2005-4377
Last Modified 07 Mar 2011 09:28:10
Published 19 Dec 2005 09:03:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2005-4377

Summary

Cross-site scripting (XSS) vulnerability in Page.asp in Baseline CMS 1.95 and earlier allows remote attackers to inject arbitrary web script or HTML via the (1) PageID and (2) SiteNodeID parameters.

Vulnerable Systems

Application

  • Nma Baseline Cms 1.95


References

VUPEN - ADV-2005-2974

OSVDB - 21938

MISC - http://pridels0.blogspot.com/2005/12/baseline-cms-vuln.html


Last Updated: 27 May 2016 10:41:16