Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2005-4386

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2005-4386
Last Modified 06 Aug 2012 12:00:00
Published 19 Dec 2005 09:03:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2005-4386

Summary

Cross-site scripting (XSS) vulnerability in Colony CMS 2.75 and earlier allows remote attackers to inject arbitrary web script or HTML via unspecified search parameters.

Vulnerable Systems

Application

  • Colony Cms 2.75

  • Colony E%e2%80%93commerce Cms

  • Colony E-commerce Cms -

  • Colony Enterprise Cms

  • Colony Government Cms


References

VUPEN - ADV-2005-2978

BID - 15941

OSVDB - 21853

MISC - http://pridels0.blogspot.com/2005/12/colony-cms-xss-vuln.html


Last Updated: 27 May 2016 10:53:34