Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2005-4387

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2005-4387
Last Modified 07 Mar 2011 09:28:11
Published 19 Dec 2005 09:03:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2005-4387

Summary

Cross-site scripting (XSS) vulnerability in home.php in contenite 0.11 and earlier allows remote attackers to inject arbitrary web script or HTML via the id parameter.

Vulnerable Systems

Application

  • Contenite 0.11


References

VUPEN - ADV-2005-2980

BID - 15942

OSVDB - 21832

SECUNIA - 18144

MISC - http://pridels0.blogspot.com/2005/12/contenite-xss-vuln.html


Last Updated: 27 May 2016 10:41:16