Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2005-4390

Overview

Vulnerability Score 7.5 7.5
CVE Id CVE-2005-4390
Last Modified 07 Mar 2011 09:28:11
Published 20 Dec 2005 06:03:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2005-4390

Summary

SQL injection vulnerability in index.php in ContentServ 3.1 and earlier allows remote attackers to execute arbitrary SQL commands via the StoryID parameter.

Vulnerable Systems

Application

  • Contentserv 3.1


References

VUPEN - ADV-2005-2982

XF - contentserv-storyid-sql-injection(23825)

BID - 15956

OSVDB - 21851

MISC - http://pridels0.blogspot.com/2005/12/contentserv-31-sql-inj.html


Last Updated: 27 May 2016 10:41:16