Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2005-4395

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2005-4395
Last Modified 07 Mar 2011 09:28:11
Published 20 Dec 2005 06:03:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2005-4395

Summary

Cross-site scripting (XSS) vulnerability in FarCry 3.0 and earlier allows remote attackers to inject arbitrary web script or HTML via unspecified search parameters, possibly the criteria parameter.

Vulnerable Systems

Application

  • Farcry 2.1.2

  • Farcry 2.2.1

  • Farcry 2.3.1

  • Farcry 2.3.2

  • Farcry 3.0


References

VUPEN - ADV-2005-2986

BID - 15946

OSVDB - 21826

SECUNIA - 18129

MISC - http://pridels0.blogspot.com/2005/12/farcry-xss-vuln.html


Last Updated: 27 May 2016 10:41:16