Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2005-4401

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2005-4401
Last Modified 20 Sep 2008 12:43:05
Published 20 Dec 2005 06:03:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2005-4401

Summary

Cross-site scripting (XSS) vulnerability in Lutece 1.2.3 and earlier allows remote attackers to inject arbitrary web script or HTML via unspecified search parameters, possibly the query parameter.

Vulnerable Systems

Application

  • Lutece 1.2.3


References

SECUNIA - 18114

BID - 15953

OSVDB - 21813

MISC - http://pridels0.blogspot.com/2005/12/lutece-xss-vuln.html


Last Updated: 27 May 2016 10:41:17