Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2005-4402

Overview

Vulnerability Score 6.5 6.5
CVE Id CVE-2005-4402
Last Modified 07 Mar 2011 09:28:12
Published 20 Dec 2005 06:03:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication SINGLE_INSTANCE

CVE-2005-4402

Summary

Buffer overflow in MailEnable Professional 1.71 and earlier, and Enterprise 1.1 and earlier, allows remote authenticated users to execute arbitrary code via a long IMAP EXAMINE command.

Vulnerable Systems

Application

  • Mailenable Enterprise 1.1

  • Mailenable Professional 1.71


References

MISC - http://www.mailenable.com/hotfix/

VUPEN - ADV-2005-2988

SECTRACK - 1015378

FULLDISC - 20051219 Remote Buffer Overflow in Mailenable Enterprise


Last Updated: 27 May 2016 10:41:18