Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2005-4404

Overview

Vulnerability Score 7.5 7.5
CVE Id CVE-2005-4404
Last Modified 05 Sep 2008 04:56:48
Published 20 Dec 2005 06:03:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2005-4404

Summary

SQL injection vulnerability in default.asp in Media2 CMS Shop 18.x allows remote attackers to execute arbitrary SQL commands via the item parameter. NOTE: the provenance of this issue is unknown; the details were obtained solely from third party sources.

Vulnerable Systems

Application

  • Media2 Cms Shop 18.2


References

SECUNIA - 18079

OSVDB - 21846


Last Updated: 27 May 2016 10:41:18