Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2005-4409

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2005-4409
Last Modified 20 Sep 2008 12:43:06
Published 20 Dec 2005 06:03:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2005-4409

Summary

Cross-site scripting (XSS) vulnerability in MMBase 1.7.4 and earlier allows remote attackers to inject arbitrary web script or HTML via unspecified search parameters.

Vulnerable Systems

Application

  • Mmbase 1.5.1

  • Mmbase 1.6.0

  • Mmbase 1.6.1

  • Mmbase 1.6.2

  • Mmbase 1.6.3

  • Mmbase 1.6.4

  • Mmbase 1.6.5

  • Mmbase 1.7.0

  • Mmbase 1.7.0 Rc1

  • Mmbase 1.7.0 Rc2

  • Mmbase 1.7.0 Rc3

  • Mmbase 1.7.1

  • Mmbase 1.7.2

  • Mmbase 1.7.3

  • Mmbase 1.7.4

  • Mmbase 1.7.4 Rc1


References

BID - 15955

OSVDB - 21868

MISC - http://pridels0.blogspot.com/2005/12/mmbase-xss-vuln.html


Last Updated: 27 May 2016 10:41:18