Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2005-4428

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2005-4428
Last Modified 05 Sep 2008 04:56:51
Published 20 Dec 2005 06:03:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2005-4428

Summary

Cross-site scripting (XSS) vulnerability in index.php in Cerberus Helpdesk allows remote attackers to inject arbitrary web script or HTML via the kb_ask parameter.

Vulnerable Systems

Application

  • Cerberus Helpdesk 2.649


References

SECUNIA - 18112

FULLDISC - 20051219 Cerberus Helpdesk vulnerabilities

XF - cerberus-index-xss(23834)

BID - 16062

BUGTRAQ - 20051225 Cerberus Helpdesk multiple vulnerabilities.

OSVDB - 21989


Last Updated: 27 May 2016 10:41:18