Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2005-4439

Overview

Vulnerability Score 7.8 7.8
CVE Id CVE-2005-4439
Last Modified 07 Mar 2011 09:28:16
Published 20 Dec 2005 08:03:00
Confidentiality Impact NONE NONE
Integrity Impact NONE NONE
Availability Impact COMPLETE COMPLETE
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2005-4439

Summary

Buffer overflow in ELOG elogd 2.6.0-beta4 allows remote attackers to cause a denial of service (application crash) and possibly execute arbitrary code via a URL with a long (1) cmd or (2) mode parameter.

Vulnerable Systems

Application

  • Elogd 2.6.0 Beta4


References

VUPEN - ADV-2005-3000

SECUNIA - 18124

FULLDISC - 20051219 elogd 2.6.0 overflow

XF - elog-cmd-mode-bo(24703)

XF - elogd-http-request-bo(23838)

BID - 15932

OSVDB - 21844

DEBIAN - DSA-967

SECTRACK - 1015379

SECUNIA - 18783


Last Updated: 27 May 2016 10:41:18