Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2005-4446

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2005-4446
Last Modified 05 Sep 2008 04:56:54
Published 20 Dec 2005 09:03:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2005-4446

Summary

Cross-site scripting (XSS) vulnerability in index.asp in ASPBite 8.x allows remote attackers to inject arbitrary web script or HTML via the strSearch parameter.

Vulnerable Systems

Application

  • Aspbite 8


References

BID - 15991

SECUNIA - 18132


Last Updated: 27 May 2016 10:41:18