Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2005-4468

Overview

Vulnerability Score 7.5 7.5
CVE Id CVE-2005-4468
Last Modified 07 Mar 2011 09:28:21
Published 21 Dec 2005 07:03:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2005-4468

Summary

PHP remote file include vulnerability in help_text_vars.php in PHPGedView 3.3.7 and earlier allows remote attackers to execute arbitrary code via a URL in the PGV_BASE_DIRECTORY parameter.

Vulnerable Systems


References

SECUNIA - 18177

CONFIRM - http://cvs.sourceforge.net/viewcvs.py/phpgedview/phpGedView/help_text_vars.php?r1=1.63&r2=1.64

CONFIRM - https://sourceforge.net/tracker/index.php?func=detail&aid=1386434&group_id=55456&atid=477081

VUPEN - ADV-2005-3033

BID - 15983

BUGTRAQ - 20051220 PHPGedView <= 3.3.7 remote code execution

MISC - http://rgod.altervista.org/phpgedview_337_xpl.html

XF - phpgedview-helptextvars-file-include(23871)

OSVDB - 22009

SECTRACK - 1015395


Last Updated: 27 May 2016 10:41:18