Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2005-4471

Overview

Vulnerability Score 5.0 5.0
CVE Id CVE-2005-4471
Last Modified 07 Mar 2011 09:28:21
Published 21 Dec 2005 07:03:00
Confidentiality Impact NONE NONE
Integrity Impact NONE NONE
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2005-4471

Summary

POP3 service in Avaya Modular Messaging Message Storage Server (MSS) 2.0 SP 4 and earlier allows remote attackers to cause a denial of service (infinite loop) via crafted packets.

Vulnerable Systems

Operating System

  • Avaya Modular Messaging Message Storage Server 1.1

  • Avaya Modular Messaging Message Storage Server 2.0

  • Avaya Modular Messaging Message Storage Server 2.0 Sp 4


References

SECUNIA - 18204

VUPEN - ADV-2005-3026

BID - 16024

CONFIRM - http://support.avaya.com/elmodocs2/security/ASA-2005-235.pdf


Last Updated: 27 May 2016 10:41:18