Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2005-4477

Overview

Vulnerability Score 6.8 6.8
CVE Id CVE-2005-4477
Last Modified 20 Sep 2008 12:43:17
Published 22 Dec 2005 06:03:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2005-4477

Summary

Cross-site scripting (XSS) vulnerability in papaya CMS 4.0.4 and earlier allows remote attackers to inject arbitrary web script or HTML via the bab[searchfor] parameter.

Vulnerable Systems


References

BID - 16005

OSVDB - 21872

MISC - http://pridels0.blogspot.com/2005/12/papaya-cms-xss-vuln.html


Last Updated: 27 May 2016 10:41:19