Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2005-4480

Overview

Vulnerability Score 6.8 6.8
CVE Id CVE-2005-4480
Last Modified 20 Sep 2008 12:43:18
Published 22 Dec 2005 06:03:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2005-4480

Summary

Cross-site scripting (XSS) vulnerability in Plexcor CMS 4.0 and earlier allows remote attackers to inject arbitrary web script or HTML via unspecified search parameters.

Vulnerable Systems

Application

  • Plexcor Cms 4.0


References

BID - 16006

OSVDB - 21876

MISC - http://pridels0.blogspot.com/2005/12/plexcors-cms-xss-vuln.html


Last Updated: 27 May 2016 10:41:19