Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2005-4491

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2005-4491
Last Modified 13 Sep 2011 12:00:00
Published 22 Dec 2005 06:03:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2005-4491

Summary

Multiple cross-site scripting (XSS) vulnerabilities in Sitekit CMS 6.6 and earlier allow remote attackers to inject arbitrary web script or HTML via the (1) query string, (2) textonly, (3) locID, and (4) lang parameters to (a) Default.aspx, and the (6) ClickFrom parameter to (b) Request-call-back.html and (c) registration-form.html. NOTE: the vendor states "This issue was resolved by a minor update to Sitekit CMS v6.6, sanitising the html code and eradicating related security issues."

Vulnerable Systems

Application

  • Sitekit Solutions Sitekit Cms 6.6


References

OSVDB - 22073

OSVDB - 22072

OSVDB - 22071

VUPEN - ADV-2005-3050

BID - 16016

VIM - 20060317 vendor ack/fix: Sitekit CMS

MISC - http://pridels0.blogspot.com/2005/12/sitekit-cms-multiple-xss-vuln.html


Last Updated: 27 May 2016 10:41:19