Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2005-4502

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2005-4502
Last Modified 07 Mar 2011 09:28:24
Published 22 Dec 2005 04:03:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2005-4502

Summary

Cross-site scripting (XSS) vulnerability in httprint v202, and possibly other versions before v301, allows remote attackers to inject arbitrary web script or HTML via the Server field in an HTTP response, which is not sanitized before being displayed to the user.

Vulnerable Systems

Application

  • Net-square Httprint 202


References

BID - 16031

VUPEN - ADV-2005-3070

BUGTRAQ - 20051222 CYBSEC - Security Advisory: httprint Multiple Vulnerabilities

MISC - http://www.cybsec.com/vuln/CYBSEC_Security_Advisory_httprint_Multiple_Vulnerabilities.pdf

XF - httprint-response-header-script-injection(23885)

SECTRACK - 1015403

SECUNIA - 18208

CONFIRM - http://net-square.com/httprint/#history


Last Updated: 27 May 2016 10:41:19