Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2005-4507

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2005-4507
Last Modified 07 Mar 2011 09:28:24
Published 22 Dec 2005 07:03:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2005-4507

Summary

Multiple cross-site scripting (XSS) vulnerabilities in Nexus Concepts Dev Hound 2.24 and earlier allow remote attackers to inject arbitrary web script or HTML via multiple unspecified user input fields.

Vulnerable Systems

Application

  • Nexus Concepts Dev Hound 1.50

  • Nexus Concepts Dev Hound 1.51

  • Nexus Concepts Dev Hound 1.52

  • Nexus Concepts Dev Hound 1.60

  • Nexus Concepts Dev Hound 1.61

  • Nexus Concepts Dev Hound 1.70

  • Nexus Concepts Dev Hound 1.80

  • Nexus Concepts Dev Hound 1.81

  • Nexus Concepts Dev Hound 2.0

  • Nexus Concepts Dev Hound 2.01

  • Nexus Concepts Dev Hound 2.02

  • Nexus Concepts Dev Hound 2.03

  • Nexus Concepts Dev Hound 2.04

  • Nexus Concepts Dev Hound 2.10

  • Nexus Concepts Dev Hound 2.11

  • Nexus Concepts Dev Hound 2.12

  • Nexus Concepts Dev Hound 2.13

  • Nexus Concepts Dev Hound 2.20

  • Nexus Concepts Dev Hound 2.21

  • Nexus Concepts Dev Hound 2.22

  • Nexus Concepts Dev Hound 2.23

  • Nexus Concepts Dev Hound 2.24


References

BID - 16042

MISC - http://www.exploitlabs.com/files/advisories/EXPL-A-2005-017-devhound.txt

SECUNIA - 18164

VUPEN - ADV-2005-3047


Last Updated: 27 May 2016 10:41:20