Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2005-4513

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2005-4513
Last Modified 07 Mar 2011 09:28:25
Published 22 Dec 2005 08:03:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2005-4513

Summary

Cross-site scripting (XSS) vulnerability in WANDSOFT e-SEARCH allows remote attackers to inject arbitrary web script or HTML via unspecified search parameters, possibly the keywords parameter.

Vulnerable Systems

Application

  • Wandsoft E-search


References

VUPEN - ADV-2005-3060

BID - 16036

SECUNIA - 18217

OSVDB - 21867

MISC - http://pridels0.blogspot.com/2005/12/wandsoft-e-search-xss-vuln.html


Last Updated: 27 May 2016 10:41:20