Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2005-4528

Overview

Vulnerability Score 7.5 7.5
CVE Id CVE-2005-4528
Last Modified 07 Mar 2011 09:28:26
Published 27 Dec 2005 08:03:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2005-4528

Summary

SQL injection vulnerability in the Chatspot 2.0.0a7 module for phpBB allows remote attackers to execute arbitrary SQL commands via unknown vectors.

Vulnerable Systems

Application

  • Chatspot 2.0.0a7


References

SECUNIA - 18184

VUPEN - ADV-2005-3048

CONFIRM - http://sourceforge.net/project/shownotes.php?release_id=379608

OSVDB - 22015


Last Updated: 27 May 2016 10:41:20