Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2005-4547

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2005-4547
Last Modified 20 Sep 2008 12:43:25
Published 28 Dec 2005 06:03:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2005-4547

Summary

Cross-site scripting (XSS) vulnerability in home/search.php in eggblog 2.0 allows remote attackers to execute arbitrary SQL commands via the q parameter, as used by the Keyword and Search fields.

Vulnerable Systems

Application

  • Epic Designs Eggblog 2.0


References

SECUNIA - 18212

XF - eggblog-search-xss(23856)

OSVDB - 21909

MISC - http://pridels0.blogspot.com/2005/12/eggblog-vuln.html


Last Updated: 27 May 2016 10:41:20