Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2005-4567

Overview

Vulnerability Score 5.8 5.8
CVE Id CVE-2005-4567
Last Modified 07 Mar 2011 09:28:29
Published 29 Dec 2005 06:03:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2005-4567

Summary

Multiple cross-site scripting (XSS) vulnerabilities in FTGate Technology (formerly known as Floosietek) FTGate 4.4 (Build 4.4.000 Oct 26 2005) allow remote attackers to inject arbitrary web script or HTML by sending (1) the href parameter to index.fts, or the param1 parameter to (2) /domains/index.fts, (3) /config/licence.fts, or (4) /config/systemacl.fts.

Vulnerable Systems

Application

  • Floosietek Ftgate 4.4 Build 4.4.000


References

VUPEN - ADV-2005-3010

BID - 15972

SECTRACK - 1015399

FULLDISC - 20051220 [ACSSEC-2005-11-25-0x3] FTGate 4.4 [Build 4.4.000 Oct 26 2005] Cr oss Site Scripting Vulnerability

OSVDB - 22107

OSVDB - 22106

OSVDB - 22105

OSVDB - 22104


Last Updated: 27 May 2016 10:41:21