Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2005-4574

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2005-4574
Last Modified 20 Sep 2008 12:43:28
Published 29 Dec 2005 06:03:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2005-4574

Summary

Cross-site scripting (XSS) vulnerability in loader.cfm in PaperThin CommonSpot Content Server 4.5 and earlier allows remote attackers to inject arbitrary web script or HTML via the bNewWindow parameter.

Vulnerable Systems

Application

  • Paperthin Commonspot Content Server 2.5

  • Paperthin Commonspot Content Server 3.0

  • Paperthin Commonspot Content Server 3.2

  • Paperthin Commonspot Content Server 4.0

  • Paperthin Commonspot Content Server 4.5


References

BID - 16071

OSVDB - 21931

SECUNIA - 18257

XF - commonspot-loader-xss(23864)

MISC - http://pridels0.blogspot.com/2005/12/commonspot-content-server-vuln.html


Last Updated: 27 May 2016 10:41:21