Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2005-4577

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2005-4577
Last Modified 05 Sep 2008 04:57:13
Published 29 Dec 2005 06:03:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2005-4577

Summary

Multiple cross-site scripting (XSS) vulnerabilities in Hitachi Business Logic - Container (BLC) P-2443-9114 01-00 through 02-06 on Windows, and P-1M43-9111 01-01 through 02-00 on AIX, allow remote attackers to inject arbitrary web script or HTML via unknown attack vectors in an unspecified input form.

Vulnerable Systems

Application

  • Hitachi Business Logic 1.0

  • Hitachi Business Logic 1.1

  • Hitachi Business Logic 2.0

  • Hitachi Business Logic 2.0.6


References

BID - 16067

OSVDB - 22062

CONFIRM - http://www.hitachi-support.com/security_e/vuls_e/HS05-025_e/01-e.html

SECTRACK - 1015420

SECUNIA - 18213

XF - hitachi-businesslogic-input-xss(23876)


Last Updated: 27 May 2016 10:41:22