Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2005-4580

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2005-4580
Last Modified 20 Sep 2008 12:43:29
Published 29 Dec 2005 06:03:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2005-4580

Summary

Cross-site scripting (XSS) vulnerability in Day Communique 4 allows remote attackers to inject arbitrary web script or HTML via the query parameter in a search.

Vulnerable Systems

Application

  • Day Communique 4


References

BID - 16072

OSVDB - 21930

SECUNIA - 18258

XF - Communiqué-search-xss(23860)

MISC - http://pridels0.blogspot.com/2005/12/communiqu-4-xss-vuln.html


Last Updated: 27 May 2016 10:41:22