Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2005-4616

Overview

Vulnerability Score 7.5 7.5
CVE Id CVE-2005-4616
Last Modified 20 Sep 2008 12:43:34
Published 31 Dec 2005 12:00:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2005-4616

Summary

SQL injection vulnerability in index.php in iSupport 1.06 allows remote attackers to execute arbitrary SQL commands via the include_file parameter.

Vulnerable Systems

Application

  • Idevspot Isupport 1.06


References

OSVDB - 21317

XF - isupport-index-sql-injection(24356)

MISC - http://pridels0.blogspot.com/2005/11/isupport-1x-includefile-sql-inj.html


Last Updated: 27 May 2016 10:41:22