Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2005-4619

Overview

Vulnerability Score 7.5 7.5
CVE Id CVE-2005-4619
Last Modified 20 Sep 2008 12:43:34
Published 31 Dec 2005 12:00:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2005-4619

Summary

SQL injection vulnerability in index.php in phpoutsourcing Zorum Forum 3.5 and earlier allows remote attackers to execute arbitrary SQL commands via the rollid parameter in the showhtmllist method.

Vulnerable Systems

Application

  • Phpoutsourcing Zorum 3.0

  • Phpoutsourcing Zorum 3.1

  • Phpoutsourcing Zorum 3.2

  • Phpoutsourcing Zorum 3.3

  • Phpoutsourcing Zorum 3.4

  • Phpoutsourcing Zorum 3.5


References

BID - 16131

OSVDB - 21372

MISC - http://pridels0.blogspot.com/2005/11/zorum-forum-35-rollid-sql-inj-vuln.html


Last Updated: 27 May 2016 10:41:22