Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2005-4627

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2005-4627
Last Modified 05 Sep 2008 04:57:22
Published 31 Dec 2005 12:00:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2005-4627

Summary

Cross-site scripting (XSS) vulnerability in index.php in (1) GmailSite 1.0 through 1.0.4 and (2) GFHost 0.1.1 through 0.4.2 allows remote attackers to inject arbitrary web script or HTML via the lng parameter.

Vulnerable Systems

Application

  • Gfhost 0.1.1

  • Gfhost 0.2

  • Gfhost 0.3

  • Gfhost 0.4

  • Gfhost 0.4.1

  • Gfhost 0.4.2

  • Gmailsite 1.0

  • Gmailsite 1.0.1

  • Gmailsite 1.0.2

  • Gmailsite 1.0.3

  • Gmailsite 1.0.4


References

BID - 16081

OSVDB - 22083

SECUNIA - 18155

MISC - http://lostmon.blogspot.com/2005/12/gmailsite-variable-cross-site.html

CONFIRM - http://foros.ojobuscador.com/tema1936.html

XF - gfhost-gmailsite-index-file-include(23912)


Last Updated: 27 May 2016 10:41:22