Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2005-4628

Overview

Vulnerability Score 7.5 7.5
CVE Id CVE-2005-4628
Last Modified 20 Sep 2008 12:43:35
Published 31 Dec 2005 12:00:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2005-4628

Summary

SQL injection vulnerability in index.php in HelpDeskPoint 2.38 and earlier allows remote attackers to execute arbitrary SQL commands via the page parameter.

Vulnerable Systems

Application

  • Help Desk Point Software Helpdeskpoint 2.38


References

OSVDB - 21318

MISC - http://pridels0.blogspot.com/2005/11/helpdeskpoint-free-help-desk-software.html


Last Updated: 27 May 2016 10:41:22