Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2005-4651

Overview

Vulnerability Score 6.4 6.4
CVE Id CVE-2005-4651
Last Modified 20 Sep 2008 12:43:39
Published 31 Dec 2005 12:00:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2005-4651

Summary

SQL injection vulnerability in index.php in AlstraSoft EPay Pro 2.0 allows remote attackers to execute arbitrary SQL commands via the pmodule parameter.

Vulnerable Systems

Application

  • Alstrasoft Epay 2.0


References

OSVDB - 21291

MISC - http://pridels0.blogspot.com/2005/11/epay-pro-pmodule-sql-injection.html


Last Updated: 27 May 2016 10:41:22