Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2005-4653

Overview

Vulnerability Score 5.0 5.0
CVE Id CVE-2005-4653
Last Modified 07 Mar 2011 09:28:44
Published 31 Dec 2005 12:00:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact NONE NONE
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2005-4653

Summary

Unspecified vulnerability in ss.php in AL-Caricatier 2.5 and earlier allows remote attackers to bypass login authentication by requesting view_caricatier.php, and then requesting any file in the admin directory with a cookie_username=admin argument.

Vulnerable Systems

Application

  • Al-caricatier 1.0

  • Al-caricatier 2.5


References

XF - al-caricatier-ss-bypass-security(22840)

VUPEN - ADV-2005-2181

BID - 15162

SECUNIA - 17292

FULLDISC - 20051022 Vulnerability in AL-Caricatier, V.2.5 And Prior Versions


Last Updated: 27 May 2016 10:41:22