Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2005-4655

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2005-4655
Last Modified 07 Mar 2011 09:28:45
Published 31 Dec 2005 12:00:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2005-4655

Summary

Cross-site scripting (XSS) vulnerability in submit.php in PHP-Fusion 6.0.204 allows remote attackers to inject arbitrary web script or HTML via nested tags in the news_body parameter, as demonstrated by elements such as "ta" and "ript>".

Vulnerable Systems

Application

  • Php Fusion 6.00.204


References

VUPEN - ADV-2005-2192

SECUNIA - 17312

BUGTRAQ - 20051024 Possible Bug in PHP-Fusion 6.0.204

SREASON - 106


Last Updated: 27 May 2016 10:41:22