Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2005-4663

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2005-4663
Last Modified 10 Sep 2008 03:53:21
Published 31 Dec 2005 12:00:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact NONE NONE
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2005-4663

Summary

Cross-site scripting (XSS) vulnerability in OcoMon 1.20, and possibly earlier versions, allows remote attackers to inject arbitrary web script or HTML via unknown attack vectors.

Vulnerable Systems

Application

  • Ocomon 1.11

  • Ocomon 1.12

  • Ocomon 1.13

  • Ocomon 1.14

  • Ocomon 1.20

  • Ocomon 1.21


References

SECUNIA - 17470

CONFIRM - http://sourceforge.net/project/shownotes.php?release_id=369163

MISC - http://sourceforge.net/project/showfiles.php?group_id=45554


Last Updated: 27 May 2016 10:41:23